Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2005
    Posts
    25

    Help please () funny characters

    Dose anyone know why these characters appear  i think it only happens in firefox but it screws with the code and makes my title image apear below everything else.

    Im using php version 5 and have a php file that embeds html into it wherever needed for the site using echo 'html code';

    If anyone knows why those characters apear please tell me.

  2. #2
    Join Date
    Mar 2002
    Location
    NJ
    Posts
    1,025
    Do you have some examples of the code and where these characters appear in relation to it?


    Have a question about Maya or Web Dev? I'll try my best to give you a hand. PM for my email, or reach me on Skype or AIM as Johnska7.

    Did this post help you at all? Please feel free add to my reputation . Positive Feedback makes me happy!

    Tutorial Writer | Adjunct Professor of Advanced 3d Modeling and Animation

  3. #3
    Join Date
    May 2004
    Location
    Colorado
    Posts
    948
    heh, i think he fixed it.
    we were messing around with it at school, and i guess it fixed itself when he moved the files around. i still have no idea what was causing the funny characters. but its fixed now
    Last edited by WraithGuard; 02-03-2005 at 10:04 PM.


    Absolute Power, its the only way to roll!

  4. #4
    Join Date
    Jan 2005
    Posts
    25
    Yea i fixed it. I dont know what it was though. The characters once appeared because i forgot to end a <title> that was being echoed out of php, but there was not errors that i could find in either the php script or the html so i dont know what caused the problem.

  5. #5
    Join Date
    Mar 2004
    Location
    Virginia, USA
    Posts
    124
    If you did not end the <title> tag, maybe it thought all of the rest was part of the title and therefore it parced the html differently??? Just a guess.

  6. #6
    Join Date
    Mar 2004
    Location
    Virginia, USA
    Posts
    124
    If you did not end the <title> tag, maybe it thought all of the rest was part of the title and therefore it parced the html differently??? Just a guess.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •