Results 1 to 8 of 8
  1. #1
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    14

    Unable to try out maps in UnrealEd

    Tjo,

    I was just learning how to make some very basic animations and matinees, when suddenly unrealed wouldn't allow me try out maps anymore. What happens? Well, when I press the joystick icon and go ingame, the counter for "The match is about to begin! 3-2-1" starts automatically (without me doing anything, which is very odd, since I should have to click in order to make it start), and then when the match has started, I'm moving around as if I was a spectator. If I use UT2004 and not UnrealEd then everything works as it should, but not if I use UnrealEd. I don't think it has anything to do with the spawnpoint since I can add in bots. Anyone knows whats wrong?

    Thanks

    Regards
    /Kenchu

  2. #2
    Join Date
    Oct 2004
    Location
    Germany
    Posts
    42
    Maybe it's because of a "Matinee Gametype" (dont know exactly)
    You should have a look at the Gametype in the Level Properties. In oder to walk around use "xGame.xDeathMatch"

  3. #3
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    14
    Good theory, though it cannot, and wasn't, like that really. It doesnt matter what map I load. It could be DM-Antalus, My-Own-Map, ONS-ArctictStronghold, it doesnt matter. The counter still starts automatically and Im acting as a spectator.

  4. #4
    Join Date
    Mar 2004
    Location
    England, Berkshire
    Posts
    3,015
    when i click play from UnrealEd to launch it always errors and i have to restart from computer
    so i just save it and then open UT , alot easier


    jake.hall@gmail.com Got Xbox live? Add me. DuDeY109

  5. #5
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    I don't know the exact reason why this happens, but you should be able to hit escape and click join and test the map out. I had this happena few times with a map so I clicked join a few times and then the problem went away. It probably has something to do with a setting in an .ini file somewhere, not really sure.

  6. #6
    Join Date
    Jan 2005
    Location
    Sweden
    Posts
    14
    ffejnosliw,
    hmmm, well that works too. Good tip! It definitely works at least. ^^

    This is really cool. Didn't know I'd get answers so fast. Thanks guys!

  7. #7
    Join Date
    Oct 2004
    Location
    London, England, UK, The World, The universe
    Posts
    212
    Originally posted by ffejnosliw
    I don't know the exact reason why this happens, but you should be able to hit escape and click join and test the map out. I had this happena few times with a map so I clicked join a few times and then the problem went away. It probably has something to do with a setting in an .ini file somewhere, not really sure.
    No idea where but i know for sure it does rememeber your last status

    ie spectator or joined

  8. #8
    Join Date
    Apr 2003
    Location
    The Netherlands
    Posts
    2,153
    its because your of the game type you are using. Just go under View and then Level Properties. There you can set the game type under LevelInfo. For instance:
    Deathmatch game type you would enter: xGame.XDeathMatch

    To get a full list of the game types you can use, open the actor browser and then make sure that "Placable Classes Only" is turned off. The browse under:
    Info->GameInfo->UnrealMPGameInfo->DeathMatch

    If you select one of the game types you will see in the titlebar of the actor browser something like "Actor Classes - xGame.xDeathMatch

    That shows you what you need to enter into the LevelInfo field.

    I hope that helps!
    A candle loses nothing by lighting another candle.
    --Erin Majors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •