Results 1 to 7 of 7
  1. #1
    Join Date
    Nov 2003
    Location
    * O-Town, FL *
    Posts
    1,980

    "Freehand Polygon Drawing" problem..

    As the title says, im having a problem with the freehand polygon drawing tool. Its not showing up for whatever reason . Does anyone know what could be causing this?

  2. #2
    Join Date
    Apr 2003
    Location
    The Netherlands
    Posts
    2,153
    Do you mean that nothing happens when you click the button? Or does the tool start but you just don't see anything in the view ports?

    Maybe its an AA problem?
    A candle loses nothing by lighting another candle.
    --Erin Majors

  3. #3
    Join Date
    Nov 2003
    Location
    * O-Town, FL *
    Posts
    1,980
    It happens when I do "Create Brush".

  4. #4
    Join Date
    Dec 2003
    Location
    South France
    Posts
    53
    Try to do not use this tool cause it makes UEd crash sometimes....or cause BSP holes....

  5. #5
    Join Date
    Nov 2003
    Location
    * O-Town, FL *
    Posts
    1,980
    Okie dokie then .

  6. #6
    Join Date
    Dec 2003
    Location
    South France
    Posts
    53
    U can use the vertex editing tool as much as u want ...most of time its very useful u know...

  7. #7
    Join Date
    Apr 2003
    Location
    The Netherlands
    Posts
    2,153
    I can't live without the vertex editing tool
    A candle loses nothing by lighting another candle.
    --Erin Majors

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •