Page 1 of 3 123 LastLast
Results 1 to 10 of 24

Thread: Weird smoothing

  1. #1
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    763

    Weird smoothing

    Hi.

    I've been playing around with this head for a while, but nomatter what I do, I just can't figure out why the smoothing turns out the way it does.

    It's pretty hard since I'm focusing alot on the edgeloops around eyes, mouth etc. The problem is at the eye. To clear thins up, I'll add some images.

    Any help will be appreciated.

    /Dingojohn
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	smooth.jpg 
Views:	105 
Size:	160.8 KB 
ID:	34775  

  2. #2
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    763
    If needed I can upload the .max too.

  3. #3
    Join Date
    Mar 2002
    Posts
    19
    Can you post an image with the edges showing? Perhaps one of your edges is turned?

  4. #4
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    763
    Thanks for the quick reply.

    Sure I can, just don't know what you mean be edges showing. I have a non-smoothed image with white edges at the previously uploaded one. What excatly do you mean?
    I didn't mean to do it.

  5. #5
    Join Date
    Sep 2004
    Location
    Missoula MT
    Posts
    849
    My guess is that you have more than one vertex here (see pic). Do a marquee select around this point then do a collapse.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	smooth.jpg 
Views:	82 
Size:	13.0 KB 
ID:	34781  
    Water, water everywhere. Go nuts. There's your water.

  6. #6
    Join Date
    Feb 2004
    Location
    Australia
    Posts
    136
    try removing the line marked with a squiggle and cutting in a line where the red line is (i hope that works)
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	untitled-1 copy.jpg 
Views:	79 
Size:	68.9 KB 
ID:	34785  
    "Be empty of yourself!"
    - Bodhidharma

    Everything should be made as simple as possible, but not simpler
    --Albert Einstein

  7. #7
    Join Date
    Mar 2002
    Posts
    19
    What I meant by edges, is the lines that separate your quads/polys into Triangulated faces... (The dotted lines, if you go into the sub object mode and select "Edges" and then marquee select your model... there will be the solid lines (The edges around the perimeter of each poly) and the dotted lines (The edges that divide your polys into triangles).

  8. #8
    Join Date
    Sep 2003
    Location
    Almere, Holland
    Posts
    24
    i think it would be best if you upload the .max as well. It's hard to tell what the problem is.

  9. #9
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    763
    Thanks for all the info. I'll try the suggested things, and then i will get back. If it wont solve my problems, then I upload my .max

    Big thanks everybody.
    I didn't mean to do it.

  10. #10
    Join Date
    Sep 2004
    Location
    Denmark
    Posts
    763
    I tried to do a marquee select, but only one vertex were selected.

    The other reply telling me to cut wont work out too good since it will make one of the polygons 5-sided.

    Here comes the .max

    Didn't quite get the edges-thing. I know which edges you mean but, to me, they simply aren't visible.
    Attached Files Attached Files
    I didn't mean to do it.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •