Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2004
    Posts
    11

    orthographic view problem

    I have Maya 6 and i can't see handles on manipulators on my orthographic view. Only on the perspective view the handles can be seen. Here is the picture.
    Last edited by pianoman3d; 10-21-2004 at 05:56 AM.

  2. #2
    Join Date
    Apr 2002
    Location
    Denmark
    Posts
    1,823
    Wow that's pretty weird. Try if you can resize the handles by hitting the plus or minus key, but I doubt that's the problem.

    Other than that, maybe a bit brutal, but you could try to take a backup of your Maya settings dir (usually c:\documents and settings\your name\my documents\maya\maya6\) and just delete it entirely afterwards. Then load up Maya and see if the problem persists.
    Dan 'pezz' Kronholm.
    Currently working on: The MMO class!.
    Previously working on: Game called "Boom Bots", while learning Unity and C#. WIP thread here.

  3. #3
    Join Date
    Nov 2003
    Location
    San Francisco, Ca
    Posts
    2,691
    I believe that someone else had a problem like that and they found it was due to their video drivers. Try updating your video card drivers to see if that does the trick.

  4. #4
    Join Date
    Mar 2004
    Posts
    11
    I've tried deleting my preferences and Maya created a new preference but nothing has changed.

  5. #5
    Join Date
    Nov 2003
    Posts
    925
    HoLyCoW gaive you the right direction. Display problems like this are almost always related to the video card.

  6. #6
    Join Date
    Apr 2003
    Location
    Kuala Lumpur
    Posts
    25
    which graphic card, os, cpu, ... ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •