Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2004
    Location
    The Matrix
    Posts
    2,436

    Final Fantasy XI Error

    Dear buzzers,

    I have just installed Final Fantasy XI, and after the setup has all gone well, its time to boot it up.

    So,
    Hit the playonline button to go and register and the first thing it wants to do is update itself, fine by me, hit next........................ 5 minutes later, I get an error code POL-1160 The network is busy, or there are connection problems.

    O.K. time to hit google. After over a week of searching, I have finally decided to ask for the help of you guys. Here is what I'm working with.

    1. NO router! rule that one WAYYYY out ok?

    2. 3com modem set up by Comcast.

    3. pretty much new computer, I have checked with Playonline.com to see if my card is compatible and all that cracp (it is, GeForce FX 5200)

    I installed this game a long time ago, and it worked fine then, now.... Anyway, if you guys have any clue what to do, PLEASE ( begging on my knees now) give me a hand.

    thanks,
    RedZep




  2. #2
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    4,158
    hmm, I get that sometimes when i'm playing, but it goes away after i restart POL. also, sometimes i gotta power-cycle my modem or router, then it all is gravy. btw, get in unicorn server with me and enygma ^^ send me a pm if you need a world pass ^^
    Please Visit our Friends at: 3D-Palace | Pixel Academy | CG Networks | MELScripting.com | Inferno3d | Ed Harriss
    � Always read the FAQs! Lounge FAQ | Main FAQ | Demondo's Revised FAQ | 3DSMax FAQ | Houdini Apprentice FAQ
    � Need a star? Be active! Read threads, post, make polls, and participate. I garuntee it's more rewarding when you try! More info here.
    � Don't forget to help spread the word about 3dbuzz anywhere you can...EXAMPLE OF SILLY IDEAS THAT HELP
    Help support the future of 3dbuzz by becoming a MEMBER SPONSOR. Thank you to our current member sponsors!

  3. #3
    Join Date
    Mar 2004
    Location
    The Matrix
    Posts
    2,436
    Originally posted by InfernoZero
    hmm, I get that sometimes when i'm playing, but it goes away after i restart POL. also, sometimes i gotta power-cycle my modem or router, then it all is gravy. btw, get in unicorn server with me and enygma ^^ send me a pm if you need a world pass ^^
    sounds cool to me, but what is "power-cycle? sorry for the dumb question.

    And i have not registerd for FFXI yet, so I will be able to come right into unicorn

    but we will see.
    Last edited by RedZep; 09-03-2004 at 11:04 AM.




  4. #4
    Join Date
    Jun 2003
    Location
    Arkansas
    Posts
    4,158
    pull the power cord, wait 30 seconds, put it back it. ^^
    Please Visit our Friends at: 3D-Palace | Pixel Academy | CG Networks | MELScripting.com | Inferno3d | Ed Harriss
    � Always read the FAQs! Lounge FAQ | Main FAQ | Demondo's Revised FAQ | 3DSMax FAQ | Houdini Apprentice FAQ
    � Need a star? Be active! Read threads, post, make polls, and participate. I garuntee it's more rewarding when you try! More info here.
    � Don't forget to help spread the word about 3dbuzz anywhere you can...EXAMPLE OF SILLY IDEAS THAT HELP
    Help support the future of 3dbuzz by becoming a MEMBER SPONSOR. Thank you to our current member sponsors!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •