Results 1 to 3 of 3
  1. #1
    Join Date
    Jun 2004
    Posts
    7

    Problem Expotring in maya

    Ok im following the vtm MayaWorkflow and have done everything up to the point that it says to type unEditor mesh myCube in the command line. But when I type that in it says Error: Connot find procedure unEditor. Ive done everything they said up to that point and its gone fine. I checked the plugin manager and have the unEditor.mll checked.
    Does anyone know why that command wouldnt work.

    Thanks
    PaleCarrot

  2. #2
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    If you are using UT2004 and MayaPLE 5.0, then this VTM is not going to be right. The plugin for MayaPLE 5.0 is different than the one in that VTM. There is a help file in My Documents->maya->5.0PLE->docs->UT2004Help that should tell you how to setup the plugin and export correctly. You will need to type two commands (I don't know them off the top of my head) into the maya command line. This should create a shelf with buttons for exporting things to Ued. Then you just click the Static Mesh export button and a window will appear that will make exporting very simple. You will select a package and a group and a name for the mesh (if you want to change it) and hit export. This is a much simpler process than the one in the VTM you are watching which is for UT2003 and MayaPLE 4. The most important part is to read the help file I eluded to above.

  3. #3
    Join Date
    Jun 2004
    Posts
    7
    Thanks alot that is exactly what I needed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •