Results 1 to 6 of 6
  1. #1
    Join Date
    Mar 2004
    Posts
    98

    Vanishing effect - how do I disable this?

    If I model really big objects and I zoom in and out, sometimes parts of the object dissapears - almost like a fog effect in UnrealEd. Is there a way of configuring this effect to have a larger range or can I disable this?

    It probably does this to save CPU cycles - but I'd rather just disable this and hide some of the objects since my scene is rather big It's annoyong to have to zoom up really close to see how it looks

    HELP!
    infy!

    -----------------------
    www.infiltron.com

  2. #2
    Join Date
    Feb 2004
    Location
    UK
    Posts
    299
    You need to adjust your near and far clip planes

    In your view choose

    View/Camera Attribute editor/

    Then find 'near clip plane' and change it to something like 0.0001 instead of 0.1

    and then change you 'far clip plane to something like 5000

    Hope this helps

  3. #3
    Join Date
    Mar 2004
    Posts
    98
    Thanx, works great now!
    infy!

    -----------------------
    www.infiltron.com

  4. #4
    Join Date
    Jul 2003
    Location
    Finland
    Posts
    128
    Can you see the value somewhere else than just in the attribute editor?
    3dsmax had some icons in the camera.

    And how do you addf fog to your scenes?

  5. #5
    Join Date
    Mar 2004
    Posts
    98
    I saw some fog options under the render globals screen and tried it once or twice, but I've not really gone into it much - try looking there.
    infy!

    -----------------------
    www.infiltron.com

  6. #6
    Join Date
    Feb 2004
    Location
    UK
    Posts
    299
    For fog

    window/rendering editors/render globals

    then go into maya software/render options

    then hit the checker box next to environment fog, this turns on the fog and gives you a load of options in the channel box

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •