Results 1 to 5 of 5
  1. #1
    Join Date
    May 2003
    Location
    New Jersey
    Posts
    1,175

    confusion about light

    I should not have any lights in my project and I still get a light from somewhere. I turned off the default light, I removed the light from Outliner, Hypershade. I still have a light ?!@#@!?

  2. #2
    Join Date
    May 2002
    Location
    California
    Posts
    224
    Well if there is a light in your scene the outliner should have it there.Maybe there is a light parented to an object or something.Also i dont think the default light can be taken out.

  3. #3
    Join Date
    Jan 2004
    Location
    Sunny Southern California
    Posts
    3,828
    If there are no lights in your scene and you press the render button, Maya places a directional light in there for you. Deleting it will only cause Maya to place another one when you render. It's an endless cycle you can't win.
    Dez
    Pipeline Technical Director
    Legend 3D | VFX

  4. #4
    Join Date
    Aug 2002
    Location
    Australia
    Posts
    1,685
    There are two ways around it though, turn off the Enable Default Light option in the Common tab of the Render Globals, or create a light and set it's intensity to 0.

    Creating a light disables the default light.
    Read the new (constantly expanding) Mental Ray sticky thread for info on Mental Ray in Maya! It includes a FAQ, Glossary, a list of tutorials and info on the latest MR shaders!

    Click here to see my showcase page.
    And here to see my Maya tutorials (7 so far).

  5. #5
    Join Date
    May 2003
    Location
    New Jersey
    Posts
    1,175
    thanks.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •