Results 1 to 10 of 10
  1. #1
    Join Date
    Apr 2004
    Posts
    19

    Probably a very stupid question from a beginner

    Hey guys, I actually just picked up level editing about 2 hours ago and have been fooling around in Unreal Ed trying to get my barings. But I have one problem. Whenever I go to test my level my character immediatly dies. Over and over again he dies "Prvt._Joker left a small crater", the level is unplayable. How can I fix this? Sorry for the stupid question.

  2. #2
    Join Date
    May 2002
    Location
    Essex, UK.
    Posts
    16,958
    no such thing as a stupid question , make sure you "rebuild all" the level before testing it...
    Complaining is like a rocking chair, It's fun for a while but it doesn't get you anywhere.

  3. #3
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    3,944
    Hehe. You *must* rebuild before you playtest your map. Other wise what happenes is what is happening to you. So simply rebuild all and then playtest and you can walk around.

    Don't forget to read the stickeis too. There are some issues with UED that you must know about and are answered there.

    [edit]Damn phony beat me. Ph0ny is the man.
    Last edited by Mr. SlackPants; 04-08-2004 at 05:42 PM.

  4. #4
    Join Date
    Jan 2004
    Posts
    18
    LOL! You must press the build option, between brush and tools at the top menu. When open you see diffrent otions. Then press "Build All" and after that you will be able to play it.

    -MMV

  5. #5
    Join Date
    Apr 2004
    Posts
    19
    awesome thanks alot

  6. #6
    Join Date
    May 2002
    Location
    Essex, UK.
    Posts
    16,958
    np matey, welcome to the site...

    Edit: Nah slackpants is the man! lol
    Complaining is like a rocking chair, It's fun for a while but it doesn't get you anywhere.

  7. #7
    Join Date
    Apr 2004
    Posts
    19
    Sorry guys one more question for you. In the 3d window of the editor when I apply textures to my level or rather "box" they appear as just white walls, while in the online manual the texture is displayed in the 3d window. When I test the level the textures are there but not in the editor. How do I have them displayed there? Thanks for all your help, and if I sound like an idiot.

  8. #8
    Join Date
    Apr 2003
    Location
    Netherlands
    Posts
    3,944
    You are in another viewing mode. Look above in teh gray bar of the 3d view. There are some boxes there. One is selected. Change it to textured mode or dynamic mode. Textured mode is more usefull when you don't have any lights in your map. Dynamic mode is good when you want to see your lighting and textures. thats the view that resembles in game the most.

  9. #9
    Join Date
    Apr 2004
    Posts
    19
    amazing...thanks alot

  10. #10
    Join Date
    Jul 2003
    Location
    Shawnee, Kansas
    Posts
    2,063

    probably a very stupid

    The only stupid question is the one you won't ask.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •