Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2003

    Problem Exporting to UED

    I have a weapon model made with Maya PLE, texture coordinates layed out, its triangulated I ran poly cleanup, I checked my normals and ran a normals/average to see if any of them changed and its got a simple firing animation thats basically the same as the VTM on weapon design.

    When I do a skeletal mesh export to UED I can select my custom package in UED and my weapons name is available as are the two animations idle and Fire and I can view the bones animating, but I cannot see the model. I tried messing around with some options but I don't really know what I am doing, and in the VTM they had some default ground texture or something applied so I assumed that UED would apply something. Do I just need to apply a texture to it or does this mean there was an error importing the model so UED just can't draw it?


    Ok well I checked my editor log and I spotted this.

    Log: * Skeletal skin Points: 0 size 12
    Log: * Skeletal skin Wedges: 0 size 12
    Log: * Skeletal skin Triangles: 0 size 12
    Log: * Skeletal skin Influences: 0 size 8
    Log: * Skeletal skin Bones: 2 size 64

    Looks like my model isn't getting into the editor. =(

    Last edited by Turd Ferguson; 04-02-2004 at 06:57 PM.

  2. #2
    Join Date
    Jun 2003
    It sounds like you exported it without a texture from maya. It needs to have a texture applied when exporting ,then you can change it later i unrealed. The bubbly ground texture is a default texture that gets applied to your mesh automatically. You change this under the skins rollout.

  3. #3
    Join Date
    Mar 2003
    hmm, its got the standard blinn shader and I changed its "color" to be this texture
    via the shader attributes.

    Is there another method I should be using to apply a texture?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts