Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 131
  1. #11
    Join Date
    Jun 2003
    Location
    USA
    Posts
    1,981
    Turn off Preload All Player Skins.

    Stick mods?

    I did make guides, but they all suck so screw it. Also, rsjrv99 is my old name and the name I use everywhere else but here.

  2. #12
    Join Date
    May 2002
    Location
    Essex, UK.
    Posts
    16,958
    What if i combine our two threads and make one big sticky?
    Complaining is like a rocking chair, It's fun for a while but it doesn't get you anywhere.

  3. #13
    Join Date
    Jun 2003
    Location
    USA
    Posts
    1,981
    More has been added

    I did make guides, but they all suck so screw it. Also, rsjrv99 is my old name and the name I use everywhere else but here.

  4. #14
    Join Date
    Oct 2003
    Location
    Colorado, USA
    Posts
    533
    looks like a great thread, ive been wondering how to get out of my 10 fps rut(granted, my system's crap)

  5. #15
    Join Date
    May 2002
    Location
    Essex, UK.
    Posts
    16,958
    This is now sticky, sorry. I was in a mad rush and dropped the ball
    Complaining is like a rocking chair, It's fun for a while but it doesn't get you anywhere.

  6. #16
    Join Date
    Jun 2003
    Location
    USA
    Posts
    1,981
    Ok thanks I made the layout easier to use.

    I did make guides, but they all suck so screw it. Also, rsjrv99 is my old name and the name I use everywhere else but here.

  7. #17
    Join Date
    May 2002
    Location
    Essex, UK.
    Posts
    16,958
    Please empty your pm box ross. Ive tried to mail you 3 times, Please dont edit my comments when i add them to your post, Its there for a reason. Thanks.

    sorry for the off topic people!
    Last edited by phOny; 04-02-2004 at 11:56 PM.
    Complaining is like a rocking chair, It's fun for a while but it doesn't get you anywhere.

  8. #18
    Join Date
    Jul 2003
    Location
    The Netherlands
    Posts
    492
    I am getting soo sick of maps constantly lagging about. I'm about to just walk out and buy more ram but I want to know if that will help me out. Check out my latest lagfest on the screenshot. That kind of fps is not normal for a 2.66Ghz with 512Ram and ATI Radeon 9600 128MB right?

    I tried all of the things you suggested but no luck either. Would a RAM increase from 512 to 1 Gig help?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	shot00017.jpg 
Views:	764 
Size:	283.5 KB 
ID:	24689  

  9. #19
    Join Date
    Jun 2003
    Location
    USA
    Posts
    1,981
    The redeon video cards seem to have some trouble running UT2004. And 512 is enough. Just wait for the first patch i guess. Sorry i couldn't help.

    Ph0ny- o sorry, i didn't know that. and my PM box only had 5 messages in it.

    I did make guides, but they all suck so screw it. Also, rsjrv99 is my old name and the name I use everywhere else but here.

  10. #20
    Join Date
    Mar 2004
    Location
    Wales
    Posts
    19
    i have two of the "usecubemaps=true" ... which one is it? i also have no desired refresh rate and no desiredrefresh rate in my ini file!! need elp :\

Page 2 of 14 FirstFirst 123412 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •