Results 1 to 9 of 9
  1. #1
    Join Date
    May 2002
    Posts
    28

    Opinions, anyone?

    Hi all,

    I wanted to get some opinions on a site I designed... Any ideas/comments would be greatly appreciated.

    The site is: www.heavenstudios.ca

    Please specify os/browser/resolution and connection speed!



    Thanks!
    ...Frank
    Last edited by Frankie Shakes; 06-05-2002 at 08:51 PM.

  2. #2
    Join Date
    Mar 2002
    Location
    Venezuela
    Posts
    5,640
    I like the design. Simple, clean, functional and greatly designed. Good job...

  3. #3
    Join Date
    Mar 2002
    Location
    Cardiff, Wales
    Posts
    357
    A very professianoal looking site no complaints really, Im currently on a G4 MAC res = 1280x1024 using Internet explorer 5


    Smegman

  4. #4
    Join Date
    Jun 2002
    Location
    Germany
    Posts
    19
    Yep, nice and clean look. I like the decission on the colors, suits the sites theme and content very well.

    Worked perfect on IE 5+ / IE 6
    Portfolio didn´t work on NS 4.7+ / NS 6.2

    I´m connected with a DSL modem, loaded pretty fast. Even the portfolio.


    Just too bad all those beauties are allready married now


    Cheers

  5. #5
    Join Date
    May 2002
    Posts
    28
    Originally posted by Marcks
    Yep, nice and clean look. I like the decission on the colors, suits the sites theme and content very well.

    Worked perfect on IE 5+ / IE 6
    Portfolio didn´t work on NS 4.7+ / NS 6.2

    I´m connected with a DSL modem, loaded pretty fast. Even the portfolio.


    Just too bad all those beauties are allready married now


    Cheers
    Marcks,

    Thanks for the comments!

    Yeah, I'm having trouble with that script working in NS... Apparently, it won't display, so I need to find a fix, and FAST! The client wanted it at the beginning, but after having some of their clients tell them they couldn't view it, they want it changed, but preferably without losing the "scroll" effect.


    Thanks,
    ...Frank

  6. #6
    Join Date
    May 2002
    Posts
    28
    Originally posted by LocoMan
    I like the design. Simple, clean, functional and greatly designed. Good job...

    LocoMan,

    Thank you! I appreciate it! What speed were you connected at? Also, what browser/OS were you using?


    Thanks again!
    ...Frank

  7. #7
    Join Date
    May 2002
    Posts
    28
    Originally posted by Smegman
    A very professianoal looking site no complaints really, Im currently on a G4 MAC res = 1280x1024 using Internet explorer 5


    Smegman
    Smegman,

    Thank you! You had no trouble viewing it on a Mac? Weird, the client has a Mac as well, and said they were having trouble... maybe using another browser... on IE, they said they had no trouble... I'm assuming then that it was NS.


    ...Frank

  8. #8
    Join Date
    Mar 2002
    Location
    Venezuela
    Posts
    5,640
    Frank: 256 ADSL connection and Internet Explorer 6 on Win2k SP2 (though I don't think the OS affects it, does it?)...
    "If you put together all the work I did on "Shrek", I would say I have spent more time promoting it in the last three days than I did actually working on it... When you compare that to the amount of work that the animators and producers put into it, I’m embarrassed to get all the attention and praise for it." - JOHN LITHGOW
    Visit my webpage

  9. #9
    Join Date
    May 2002
    Posts
    28
    Originally posted by LocoMan
    Frank: 256 ADSL connection and Internet Explorer 6 on Win2k SP2 (though I don't think the OS affects it, does it?)...

    LocoMan,

    We'll, not necessarily, but I have heard that on some occassions, a site may look different on a PC than it does on a Mac...


    Thanks for letting me know!


    ...Frank

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •