Results 1 to 4 of 4

Thread: Link1104 error

  1. #1
    Join Date
    May 2005
    Posts
    102

    Link1104 error

    Hi,

    Started using blend for visual studio 2015 and got this link error even with the correct directories. Any Ideas would be greatly appreciated.

    Thx
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	link1104.jpg 
Views:	115 
Size:	252.0 KB 
ID:	74636  

  2. #2
    Join Date
    Feb 2003
    Location
    Arlington, Va
    Posts
    19
    Have you confirmed that the SDL.lib is in the directory that you listed? Sometimes they are in a subdirectory under the lib directory?

  3. #3
    Join Date
    May 2005
    Posts
    102
    ..... SDL doesn't work with VS C++ 2015. I resolve one error and get 10 more... I gave up.

  4. #4
    Join Date
    May 2011
    Posts
    95
    I thought I explained this in another thread.. VS has nothing to do with it. Its the compiler that is having an issue with that version of SDL. Just switch the compiler in visual studio. Visual studio is not a compiler. Visual studio is an ID. I'm assuming that it works with MSVC 100 or so. Just figure out what version of MSVC it uses, download that compiler (easiest way is to download its associated IDE).

    Then switch the compiler from VS2015, and you're done.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •