Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2003
    Posts
    335

    Using Modern Javascipt Today video 11 Lodash

    I just ran through the lodash introduction video and npm gave me a newer version 4 that had a few changes.

    .contains has been replaced by .includes

    .pluck has been removed so use .map instead

    require("lodash/collection/each") needs to be shortened to require("lodash/each")

    https://github.com/lodash/lodash/wiki/Changelog

  2. #2
    Join Date
    Aug 2005
    Posts
    1
    One more:

    _.first has been renamed to _.head

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •