Results 1 to 6 of 6
  1. #1
    Join Date
    Jan 2014
    Location
    Lynnwood, WA
    Posts
    46

    Video Resolution & (Paused + Clicking)

    Hi Nelson,

    1. One area I find is really deficient is that the video resolution is difficult to clearly see whats being typed. Its legible, but its not crisp, so often I need to use full screen to not strain to see whats being typed. Is it possible to record in 1080p, or whatever resolution is a notch or two up from where you are currently?

    2. When I have copied something wrong and am trying to compare my code to yours, partly because of #1 above, i try to compare in full-screen, but if i click anywhere (e.g. visual studio on 2nd monitor) while in full-screen and paused, the video pops back to 'normal' size, which is incredibly frustrating. Particularly after spending 2 hours chasing an antlr grammar up and down the file and not understanding the compiler errors, and/or whats different between my code and yours.

    So is it possible to disable the minimize on click, and in the future record higher res videos?

    (attached a snip of the video feed, not sure if it helps see what i'm talking about or not)
    Click image for larger version. 

Name:	snip_of_video.PNG 
Views:	126 
Size:	263.7 KB 
ID:	74490
    Last edited by sdiguana; 06-24-2015 at 01:53 PM.

  2. #2
    Join Date
    Jan 2014
    Location
    Lynnwood, WA
    Posts
    46
    One of my other questions has a pic that shows the fuzziness of the video vs my machine. See Here. The pic was snapped while the video was in full screen, so its the least fuzzy that it can get.

    Does anyone else struggle with this? Or do i have something wrong on my end?

  3. #3
    Join Date
    Feb 2014
    Posts
    277
    Re fuzziness:
    I can't say I have noticed your fuzziness problems. Your screenshots appear to look worse than than what I see when watching the MMO videos.
    Take a look at some of the chapter 10 of the MMO Class videos and compare them to what you have been seeing. Are they crisper? Nelson is using the same Visual Studio dark background in both. I have no issues at all with the resolution of the MMO videos in full screen.

    To compare: My screen 1 is 1440p for VS editing. Screen 2 is 1920x1200 where I full screen the videos. Both are 27" screens.

    Re: Video Controls:
    And yes, I'd love some more controls for videos. A couple of back and forward 10 seconds buttons would be handy to help track down code comparison errors. It's very hard to search the videos for specific lines of code.

    Re: Dropping out of Full Screen
    And I don't have the other problem at all. If I am watching a video in full screen (using the button at the bottom right of the video, not the window full screen button), then I can happily click anywhere on either screen without it dropping out of full screen. Clicking the video screen simply pauses and unpauses.
    Last edited by oldngrey; 06-25-2015 at 09:20 AM.

  4. #4
    Join Date
    Jan 2014
    Location
    Lynnwood, WA
    Posts
    46
    What browser do you use? I'm using Firefox, and have had the same issues since day one with the site. This is maybe a culprit ..? I'll check the Ch 10 videos this evening.

    I also use the video's maximize fullscreen control, it doesn't hold for me.

    Definitely agree on the backup 10 to 15 seconds control. That would be amazing. A second item is when in fullscreen, it'd be nice if the control expanded to the width of the screen to give finer resolution when skipping around in the video.

    My monitors are twin 27" IPS panels at 1920x1080 (LG i think..?). Short of getting a pair of 2440 monitors it couldn't get much nicer to work with.
    Last edited by sdiguana; 06-25-2015 at 11:24 AM.

  5. #5
    Join Date
    Feb 2014
    Posts
    277
    I use Chrome.

  6. #6
    Join Date
    Jan 2014
    Location
    Lynnwood, WA
    Posts
    46
    Ok, So I just tried Chrome, IE, Spartan, Firefox and they all have the same screen quality, except that chrome and IE oddly seemed washed out, like the gamma settings were way off.

    As far as not minimizing on Click while paused, chrome was fine, Spartan seems to send to back, so if nothing else is in the monitor that was ok. (Spartan is somewhat buggy it seems though, hangs up when dragging the screen and other odd behaviors) IE also was fine, seems like only firefox does this.

    Video quality -- outside of the washed out gammas, they all sucked equally. Chapter 10 seemed crisp when not using a VM for programming..? one of the videos had a white background and the letters seemed just fine.

    I went and tested on YouTube, setting video quality up and down until it matched what I see on 3dbuzz and its 480p. I'd swear it up and down. So is the video recorded at this resolution, or is my computer (or the user) retarded in some way?

    What is the actual video recorded at?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •