Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Join Date
    Jan 2007
    Posts
    640

    After IIS Installation I just receive a blank page

    Twice I've followed the video on how to install IIS onto my Windows 7 machine. Both times when I launch any web browser and go to the website I receive a blank page. Viewing page source returns an empty window.

    I've tried several solutions form Stack Overflow and either get blank pages for 403.14 403.19 or 500 server errors. I'm at a loss at the moment.

  2. #2
    Join Date
    May 2014
    Posts
    103
    argg I forgot how i did this, I had an IIS Project in the past too.

    Try putting it on a different port. then just access an HTML file to isolate problem.

  3. #3
    Join Date
    Jan 2007
    Posts
    640
    I tried doing as you suggested and the result was an error that Chrome couldn't find the site... even though it's in my host file.

    I tested the connection when I was added the site again and I got this:

    The server is configured to use pass-through authentication with a built-in account to access the specified physical path. However, IIS Manager cannot verify whether the built-in account has access. Make sure that the application pool identity has Read access to the physical path. If this server is joined to a domain, and the application pool identity is NetworkService or LocalSystem, verify that <domain>\<computer_name>$ has Read access to the physical path. Then test these settings again.
    I looked this up and the suggested correction was to change the security settings on my physical path. I did this with the same results.

    I also made sure that the StaticFilModule was correctly installed and active.

  4. #4
    Join Date
    May 2014
    Posts
    103
    ohhhhh i remembered now the problem i had with my IIS + ASP project, you might want to check the associated files of you IIS server. basically its like setting up an apache server where you have to tell apache to interpret...? the php file..

    So what im trying to say is that, check you IIS set-up and see if .asp or .aspx is listed there and if it is listed, make sure that it is checked. having it checked basically tells IIS if this file type is requested interpret it.... I hope that will solve your problem.

  5. #5
    Join Date
    Jan 2007
    Posts
    640
    Thanks for the idea, I'll work on that a little later and late you know if it's solved.

  6. #6
    Join Date
    Jan 2007
    Posts
    640
    SOLVED!

    I had to change the Application Pool Identity. IIS was giving the website the an App Identity Pool an ID of the hostname. after I changed ti to ASP.NET 4.0 (an integrated Application Pool Identity) the issue went away..

  7. #7
    Join Date
    Aug 2014
    Posts
    1
    Thanks for your suggest VelariaKnight, I relly headache with this problem

  8. #8
    Join Date
    Aug 2011
    Location
    Kansas
    Posts
    181
    What exactly did you change? I am having a problem with my page as well. It just says "Waiting for mmo.3dbuzz.dev..." and never loads, no matter how long I let it wait. I'm wondering if I'm having a similar problem?

  9. #9
    Join Date
    Aug 2011
    Location
    Kansas
    Posts
    181
    OK, I made some progress. I set read permissions for the IIS_IUSRS user on my development folder and now the page loads, but the login page has no styling. Once I log in, I get styles, but no glyphicons. Everything else seems to be functioning OK... digging into that next.

  10. #10
    Join Date
    Aug 2014
    Location
    USA
    Posts
    1
    I also face this problem and fail to remove this problem .. Any body can help me and can tell me some ways to remove it

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •