Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2011
    Posts
    1

    Problem with the streaming C++ Complete series?

    I've been trying to continue watching the C++ Complete series after a long, long break, and found they.. simply don't seem to work. I get the error:
    Error loading YouTube:
    Video ID is invalid
    So, being nosey, I had a quick peek, and found this:
    Code:
    window.LoadPlayer = function () {
    var player = jwplayer("video-container");
    player.setup({
    width: "100%",
    height: "100%",
    flashplayer: "/content/flash/Player.swf",
    autostart: true,
    file: "http://www.youtube.com/watch?v="
    });
    }
    As I'm sure you can see, the video ID is.. simply missing. It seems to be this way for all of the C++ Complete videos, with the exception of GUI Design and Creating a Sprite-Based Game (seeing as those videos aren't freely available, and on YouTube).

    I've decided to just continue on YouTube until I get to the GUI videos and beyond, but I thought I would raise this up here.

    Edit: Scratch the YouTube part. They're all 240p, and.. completely unreadable. The C++ 101 live classes are perfectly fine, which is what I'm going through at the moment, but it would be nice to have the others working on-site.
    Last edited by AlanDavison; 01-24-2013 at 04:23 PM.

  2. #2
    Join Date
    Jan 2013
    Posts
    2
    Hey mate,

    I too had this issue but I did some digging. Look here!

  3. #3
    Join Date
    Mar 2004
    Location
    Anacortes, WA
    Posts
    4,168
    This has been fixed. Thanks!
    Need any help? Feel free to PM me - or send an email directly to nelson@3dbuzz.com!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •