Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34
  1. #31
    Join Date
    Oct 2009
    Location
    The In Between. US
    Posts
    2,030
    dropdown works when highlight over and no I don't have a wacom or any tablet drivers on this computer
    elevating to new levels of knowledge (that's the plan at least )

  2. #32
    Join Date
    May 2006
    Location
    California, Utah, and Washington
    Posts
    3,072
    Okay, yeah, it's click to show on my laptop, and it just appears on my desktop.

    I have a wacom tablet installed on my desktop. I have the drivers for it on the laptop but did not have it currently plugged in.
    I have two mouses on my desktop, and a mouse and a touchpad on the laptop.
    Read my Webcomic:
    maytiacomic.com
    Check up on my progress at:
    marscaleb.com

  3. #33
    Join Date
    May 2009
    Posts
    199
    Quote Originally Posted by Marscaleb View Post
    Okay, yeah, it's click to show on my laptop, and it just appears on my desktop.

    I have a wacom tablet installed on my desktop. I have the drivers for it on the laptop but did not have it currently plugged in.
    I have two mouses on my desktop, and a mouse and a touchpad on the laptop.
    Similar experience to me then. My desktop had the Wacom drivers installed but no tablet connected. At first it worked fine then all of a sudden it decides I must click to show the menu and the only way to solve it was to uninstall the Wacom drivers (I never tried with the tablet plugged in).

  4. #34
    Join Date
    Oct 2011
    Posts
    547
    I still think that the menu -without some sort of delay- detracts from the experience that one would have with this site.

    LE: Added some clarification
    Last edited by florem; 03-09-2013 at 07:14 AM.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •