Results 1 to 3 of 3
  1. #1
    Join Date
    Oct 2012

    Blender 101 problem

    I'm in the session 4 video about a 107 minutes in, rigging the golf ball character and have run into a major issue.

    The step calls for right clicking a scale axis and adding a single driver.

    My problem is that right clicking there isn't "add drivers" or "add single driver" menu items in the menu.

    If I load the default cube scene and right click the scale axis then it is there. So it must be something in my scene
    that is causing this context menu issue, but I can't figure out what it is.

    Here is my blend file, if anybody thinks they can figure this out.
    By the way don't make fun of my golf character I know he sucks, I messed up my clipping when I did my mirrors
    so I have gaps. I'll be redoing it. I also left off my texture until I redo the model. It shouldn't affect the rigging though.

  2. #2
    Join Date
    Dec 2006
    when I opened the blend file the AUTOKEY is still on. Turn that off in the animation timeline. You have keyframes for everything at frame 0 and 60 but it doesn't look intentional because nothing moves. if you right click the scale on your character and select remove keyframes then the option to add a driver will be there.

  3. #3
    Join Date
    Oct 2012
    Awesome, thanks!

    I didn't even have the timeline open for this part of the tutorial, just the 3d view and the graph editor,
    took me a little while to even find the auto key.

    I have some key frames visible in the graph editor from a driver added in a previous step.
    I would have thought that removing key frames would have wiped those out as well, but it didn't.

    Looks like I still have quite a bit to learn about the use of key frames.

    Thanks, now I can move forward in the tutorials.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts