Results 1 to 2 of 2
  1. #1
    Join Date
    May 2011
    Posts
    9

    QUESTION: Disabling MOBEMU at Startup

    So the mobile emulator is starting when UDK starts up. I must have mistakenly pressed the button for it. So the boot process now takes 10-15 minutes until it reads and compiles all of the shaders.

    Does anybody know how to disable this at bootup without having to wait for it to load? I can only turn it off once UDK boots and only after waiting a loooooooong time for it load. So in case it happens again?

    Oh, and please, refrain from posting -"Just don't press the button again." Thankyouverymuch.

  2. #2
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    It should only compile the shaders one time as long as you save the package afterward. But, you should also be able to turn it off in UDKEditorUserSettings by setting bEmulateMobileFeatures=False under [UnrealEd.EditorUserSettings].

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •