Results 1 to 5 of 5
  1. #1
    Join Date
    Feb 2014
    Posts
    277

    MMO Class - Photon Stub - unity and dotnet versions

    I am redoing chapter 10 of the MMO Class -- why? : because I am understanding it more this time

    I have a question.
    When downloading the dotnet and unity photon sdks I notice there is now a choice - either v4.0.0.4 or v3.2.2.1
    I've previously used the 3.2.2.1 versions without problems, but wonder if anyone has used the v4.0.0.4 versions for these tutorials and can share if they work fine or not.

    Thanks.....

  2. #2
    Join Date
    Feb 2009
    Posts
    69
    I recently went through them as well, in the beginning of April. I've used 4.0.0.4 without issue. And I used unity 5 as well. Nothing I encountered was different from the originals.

  3. #3
    Join Date
    Feb 2014
    Posts
    277
    Thanks imllandris. Nice to know new versions still work. They don't always.

  4. #4
    Join Date
    Feb 2009
    Posts
    69
    Ya. I'm with Ya. Unity 5 has messed up a piece of code here or there, but so far nothing in the mmo class has changed. I think the only thing I've run across was back in the terrain R&D with the way mouse locking works.

  5. #5
    Join Date
    Dec 2009
    Location
    Atlantis
    Posts
    167
    same for me im using 4.0.0.4 with no dramas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •