Results 1 to 2 of 2
  1. #1
    Join Date
    Nov 2010

    Problem with Cloth Modifier

    Hi everyone!

    I just recently started using 3d studio and am following the 3ds max essencials tutorial (the talent ball one) so I'm rather inexperienced with 3ds max. The thing is I'm working on a scene for my job which requires the use of cloth and the simplest way (that I know at least) is with the cloth modifier.

    But I have a huge problem. When I was first testing out the cloth modifier everything worked just fine but when I tried to apply what I was learning the thing just didn't work!

    I have attached two examples (the before and the after) both where done by me in the same computer and in the same version of max. The first works just fine and the cloth adjusts neatly to the surface the second one kinda acts like... I don't know... Rubber? when it touches the sphere it bends a little but then it bounces back to the original state. I tried EVERYTHING and I googled half the web but it was in vain. If you want to see what I mean take a look at the attached video.

    Both scenes are made of a simples sphere (default settings):
    Radius - 10
    Segments - 32

    and a plane:
    Length - 40
    Width - 40
    Length segments - 75
    Width segments - 75

    and nothing else. I tried converting them to poly, to mesh (probably stupid to try but I'm still clueless), applying materials to both, fiddling with the modifier settings but nothing seems to work.

    The thing is when I made the first video I just made the sphere, made the plane, added some segments to the plane and the cloth modifier with mostly default settings (I think I didnt even select a cloth preset).

    So, what I mean is... What could I possibly be doing wrong? Cloth modifier was so simple to use friday and it seems to be a nightmare monday! Maybe it acts a bit like garfield, I don't know... In any case If this question has been answered before I apologise but I *did* search everywhere and found nothing.

    If you need more information feel free to ask and I REALLY hope that someone can/will help me! Also if needed I can send you the scene file but it weights around 12mb so I don't think I can include it here.

    Thanks for reading this (if you have)! =)

  2. #2
    Join Date
    Mar 2002
    Ok once again the notion of improper scaling rears it’s ugly head.

    All things in Max have become heavily dependent of establishing your local scale and the first thing you need to look at is the values that are established on the local level of a primitive object.

    In this case the default of 3ds Max is 1 unit = 1 inch is the first clue that you should be looking at and assuming that you have not change the default setting then your sphere represents a ball 10 inches in radius.

    So based on the action, or in action in this case, I’m willing to bet that the deflection value of the sphere as a deflector object is far to high as compared to the scale of the object being used as a cloth. The deflection value is how far the cloth object needs to be pushed away from the deflector value and if I remember right the default value is something like 5.0.

    If that is the case then you can assume that a deflection of 5 units = 5 inches on a ball with a radius of 10 units = 10 inches is going to cause the cloth to behave in just the way you show as your second broken example.

    Drop your deflector value down to .03 and you should be good to go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts