Page 3 of 32 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 320
  1. #21
    Join Date
    Dec 2002
    Location
    Virginia Beach, VA
    Posts
    861
    Tried editing post #18 so hopefully the images are there now. If there is still a problem with them just let me know and I'll try something else.

  2. #22
    Join Date
    May 2008
    Posts
    542
    Still seems to be borked. And if I try to go to the address directly it says it's an invalid attachment specified.

    Seems like it didn't want to actually upload your image attachment properly.

    But anyway, i'm long overdue for bed. I'll check it out tomorrow. Good stuff though in that video!
    Last edited by Raziaar; 10-18-2010 at 12:47 AM.
    Hello everyone and welcome to another 3DBuzz VTM, and tonight we'll be programming in Brain****!

  3. #23
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    Screenshots are and have been showing fine for me.

  4. #24
    Join Date
    Nov 2001
    Location
    Dickson, TN
    Posts
    5,649
    Yeah, I'm also seeing the screenshots without any problem.

  5. #25
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    173
    Post #18 has no images for me either.

  6. #26
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    Quote Originally Posted by reflex View Post
    Post #18 has no images for me either.
    That's because you're drunk! And yes I know what time it is there.

  7. #27
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    173
    Quote Originally Posted by ffejnosliw View Post
    That's because you're drunk! And yes I know what time it is there.
    I am?! Damn, this Cherry Coke must have a lot more kick than I thought. It would explain why it tastes like cherry wine, though. Hhmmm....

  8. #28
    Join Date
    Sep 2003
    Location
    Raleigh, NC
    Posts
    7,272
    Here's an odd one. No images on my iPhone or iPad, but the images showed on my PC. All using the same internet connection through wifi. *shrugs*

  9. #29
    Join Date
    Oct 2005
    Location
    Denmark
    Posts
    173
    Jeff - Now who's drunk!

    In Firefox I get no images at all, in Internet Explorer I get broken image placeholders.

  10. #30
    Join Date
    Oct 2006
    Posts
    1,548
    Where am I?






    Also, now lets see her diiiiiiiie !! ( jump off that mountain ! )
    Last edited by wforl; 10-18-2010 at 03:19 AM.
    [quote][\quote]

Page 3 of 32 FirstFirst 1234513 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •