Results 1 to 9 of 9
  1. #1
    Join Date
    Oct 2009
    Posts
    4

    odd - technical problem

    Hello forum,

    I am facing a array of problems with Houdini, completely out of the blue.
    Houdini was installed in my machine (windows 7, 32bit) few months ago and it was running without any problem, until last week.
    It was already open at the time where I tried to open another session but nothing. I closed the one was already open and tried again, but nothing. Here is the odd, in the task manager the 2 processes of Houdini which I tried to open was running but there was nothing on the desktop.

    I uninstalled it and reinstalled then another problem came for first time, which was related with the gfont.exe which didn't let my installation to be complete, without some error message.
    I skipped the problem by ending the process of gfont.exe and then the installation was completed.

    But again the first problem was here, with all the applications of houdini (image viewer, geometry viewer, command line tools, license administrator etc.) the processes running but nothing on the desktop, not even an error.

    Then I realized that the preferences directory (Houdini10.0), which supposed to be in my documents, is missing. Every time where I am reinstalling Houdini, this directory is missing.

    I cant say if there is any link between those problems. Nothing changed to my computer, Houdini used to work fine in my computer without error or any kind of problem. It drives me crazy.

    I have tried to delete any reference to Houdini manual (temp, registry), nothing!!!

    Does anyone have any idea what that can be?

    thanks,
    Christos

    p.s. I posted the problem to Side Effects forum but with 317 views, nobody was able to help me so far....
    Last edited by i9089303; 07-06-2010 at 03:29 PM.

  2. #2
    Join Date
    Oct 2006
    Posts
    49
    Hi ,

    Is Houdini even supported on wndows 7 ? . Surely you should be using an OS which is supported.

  3. #3
    Join Date
    Oct 2009
    Posts
    4
    Hi,
    Pancho thanks for your reply, but as I said Houdini used to work, nearly 8 months, without any problem on my machine using windows 7.

  4. #4
    Join Date
    Jan 2010
    Location
    Aveiro - Portugal
    Posts
    181
    Hi Christos!

    Houdini runs very well on windows 7 (64 bits) in my end and as you mentioned, it "used" to run well with you also.

    Have you tried to contact the Side Effects support team? Send them an email...
    One step at a time... towards enlightenment! I hope...

    My Amazing Blog - Enter at your own risk...

  5. #5
    Join Date
    Oct 2009
    Posts
    4
    Hi js_dmacb

    I cant do it really cause I am using the Houdini Apprentice, and their email support is only for customers who are currently on an annual upgrade plan, for the rest is the forum which I used already.

  6. #6
    Join Date
    Mar 2008
    Posts
    355
    Christos,

    You can send them stuff, especially bug reports. I've done it once or twice. They probably won't respond as fast as someone with a support contract, but they do get them.

  7. #7
    Join Date
    Jul 2010
    Posts
    2

    odd technical problem

    So I recently reinstalled my windows 7 and since then Ive noticed this really odd text problem... The best way I can explain it is that some letters will be missing pixels. Not the screen but the actual text. Its not all of the words, and some times they are fine until I highlight them then they go goofy.. other times its the exact opposite. Any help would be great especially if it doesnt involve reinstalling everything.

  8. #8
    Join Date
    Oct 2009
    Posts
    4
    I came in contact with side effect and we tried to address the problem, here are the last two emails:

    8 July
    Hi Christos,
    sorry it takes so long to get to the bottom of the problem. That's because it seems it is a rare case and I have not heard about it before. I have forwarded the info you provided to our quality assurance manager to see if he can replicate the issue on our side. If he does, it will be much easier to diagnose and fix it.
    I'll keep you posted if we find anything useful. Thanks for your patience.

    8 July
    Hi Christos,
    the quality assurance manager told me that there was another case similar to yours. There is a bug entry already logged for this issue (37839), so I added some information about your case to that bug. Hopefully we can replicate it and address the problem soon.


    As you can see it is not an easy problem thats why nobody was able to find a solution in the forums. As soon as I have news from side effects I will post it here.

    Christos

  9. #9
    Join Date
    Jan 2010
    Location
    Aveiro - Portugal
    Posts
    181
    Mmm...

    At least this is getting in a good direction!

    Anyway, you can always install Ubuntu (dual boot) on a small partition 15 or 20 GBs and install Houdini! It's a match made in heaven (except for me in Wxpython but that's a different matter)
    One step at a time... towards enlightenment! I hope...

    My Amazing Blog - Enter at your own risk...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •