Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2010
    Posts
    2

    Question Opening maps in different versions of UDK

    I have been using the February version of UDK when following the 3dbuzz videos. However with this version it seems there's some problems with spawning a Bot and getting the same behavior as in the cinematic videos. So I downloaded the first November version and in this version the Bot behavior works perfectly.

    My problem now is to transfer my custom maps created in the Feb. version into the Nov. version. I have tried simply copying the map files from the UTGame/Content/Maps folder in the Feb. version and pasting them into the same folder in the Nov. version. But when I try to open these maps from within the editor it crashes. Opening the epic maps works just fine so it's only my custom maps that won't work.

    I have also downloaded the maps from the 3dbuzz tutorials, and while I couldn't transfer them by copying and pasting, they worked just fine when I re-downloaded them.

    I'm guessing this problem is due to my own ignorance with the UDK, moving a few maps shouldn't be to difficult, should it??
    Any help would be appreciated.

  2. #2
    Join Date
    Oct 2007
    Posts
    164
    there was a few known bugs with bots with the february version, dowload the recent march version.

    this has worked fine for me i have had no problems with the maps. tho it may have something to do with the bots you were trying that wouldnt worl. use the feb version and try deleting them and saving as a new file and see if it opens in the recent march one.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •