Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2004
    Location
    England
    Posts
    1,009

    MMTF Help needed please.

    I've been working through the rigging video and seemed to be progressing well but I've hit a problem and can't seem to work out what i've done wrong.

    all seemed well up to painting the weights and then the eye seems to have collapsed in on itself. 'Concaved in' is the way i'd describe it.

    Can anyone tell me what Ive done wrong and a possible solution?

    image can be seen here:

    http://www.3dbuzz.com/gallery/showph...o=3631&cat=500
    Last edited by cadguycad; 02-09-2010 at 10:19 AM.

  2. #2
    Join Date
    Jan 2004
    Location
    England
    Posts
    1,009
    i also can provided a maya file if anyone is willing to take a look!

    thanks
    Last edited by cadguycad; 02-08-2010 at 09:01 AM.

  3. #3
    Join Date
    Jan 2004
    Location
    England
    Posts
    1,009
    http://www.3dbuzz.com/gallery/showfull.php?photo=3636

    I've redone the eye and found that the problem occurs when i reorder the input operation for alienbody.

    It works fine until i move the two clusters to the bottom as per video 15_Deformation Order.

    The only difference i can see is that in my list of inputs i have Attach Surface at the bottom but on the video it is not in the list.

    edit....

    I found that putting the clusters above tweak 1 seems to stop the problems. Can anyone explain what tweak 1 is and why i'm getting the problem?

    I'm now looking at the deformation problem that Buzz explained in the videos. I assume its to do with the geometry going out of the lattice and therefore popping
    Last edited by cadguycad; 02-16-2010 at 08:03 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •