Hmm seems I need to apologise I was looking at my c# options bad me
OK
under Linker theres a System option and then subsystem, check thats set to console