Results 1 to 9 of 9

Thread: EvilMonkey

  1. #1
    Join Date
    Jul 2005
    Location
    Independence Mo.
    Posts
    380

    EvilMonkey

    I need some help I been following the c++ vtm for the EvilMonkey Game. I am working on the DrawEgine vtm I have every thing working right. but the cursor keeps flashing even with the cciInfo dwSize set to 1 if some one can help me out on this would be nice. link to the sorce code in below


    Source code removed by Zak (DarkViper338) at 3:20pm CDT.
    Last edited by brislin; 01-03-2006 at 07:10 AM.

  2. #2
    Join Date
    Aug 2004
    Location
    little rock arkansas
    Posts
    3,482

    Talking

    Your code is correct......


    did you rebuild the project??
    ME WANT AGENTS ME WANT AGENTS ME WANT AGENTS

  3. #3
    Join Date
    Jul 2002
    Location
    In space
    Posts
    5,428
    Quote Originally Posted by brislin
    I need some help I been following the c++ vtm for the EvilMonkey Game. I am working on the DrawEgine vtm I have every thing working right. but the cursor keeps flashing even with the cciInfo dwSize set to 1 if some one can help me out on this would be nice. link to the sorce code in below.
    Hey brislin,

    While I do understand your dilemma, we do ask that users not post the source code for Evil Monkeys (or even significant parts of it) for public display. Perhaps a suggestion would be to create a post asking for other users who also have followed the VTM, and then send them the code privately via email?

    Thanks for your understanding,

    Zak Parrish
    Chief of Operations
    3D Buzz, Inc.

  4. #4
    Join Date
    Jul 2005
    Location
    Independence Mo.
    Posts
    380

    oops

    ummm oops sorry i didnt relisze that sorry wont happen again

  5. #5
    Join Date
    Jul 2005
    Location
    Independence Mo.
    Posts
    380

    evilmonkey rebuild

    yes i rebuild the project and it stills flashes

  6. #6
    Join Date
    Mar 2009
    Posts
    3
    Hi i am working on the levels of evilmonkey. The problem i am facing the below problem:

    \evilmonkeys\sprite.cpp(20) : error C2440: '=' : cannot convert from 'int' to 'Level *'

    As in Sprite.cpp its declaired as level = 1; while in Sprite.h it declaired in the protected section as Level *level

    if possible can some one post the full code for the project to smraise@hotmail.com

    regards

  7. #7
    Join Date
    Jun 2006
    Location
    London, Ontario, Canada
    Posts
    3
    Hey Guys,
    I am having an issue as well with the evil monkey project.

    I am having an issue in the Character class vtm at the end. After I compile, my character does not appear on screen even when I press any of the movement keys. I can still quit the game with q but wasd doesnt make the character appear as it should.

    I have look the code over a couple of times and can not figure it out, it compiles fine.

    If I leave :
    player->move(1,1);
    in the timerUpdate function in the game.cpp the character is drawn on screen and moves on its own but as soon as I delete that line of code I cant get it to appear on screen even after pressing a move key.

    Any suggestions?

  8. #8
    Join Date
    Mar 2009
    Posts
    3
    ooopsss fix it its l instedad of 1 sorry .............

  9. #9
    Join Date
    Feb 2003
    Posts
    54
    Quote Originally Posted by MiideraSect View Post
    Hey Guys,
    I am having an issue as well with the evil monkey project.

    I am having an issue in the Character class vtm at the end. After I compile, my character does not appear on screen even when I press any of the movement keys. I can still quit the game with q but wasd doesnt make the character appear as it should.

    I have look the code over a couple of times and can not figure it out, it compiles fine.

    If I leave :
    player->move(1,1);
    in the timerUpdate function in the game.cpp the character is drawn on screen and moves on its own but as soon as I delete that line of code I cant get it to appear on screen even after pressing a move key.

    Any suggestions?
    Have you replaced it with the keyPress function?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •