Search:

Type: Posts; User: GreyWalker

Page 1 of 6 1 2 3 4

Search: Search took 0.06 seconds.

  1. When you added your model to the prefab did you...

    When you added your model to the prefab did you hit the apply button to save the change to the prefab?
  2. Are you maybe destroying the game object...

    Are you maybe destroying the game object somewhere in the code or do you mean the prefab its self is being deleted?
  3. Replies
    8
    Views
    3,109

    looks like your using the wrong shader, if thats...

    looks like your using the wrong shader, if thats the model from 3DBuzz its pretty old. Unitys shaders have changed a lot since then, try one of the other unity shaders on it.
  4. When I first got this error I'm pretty sure it...

    When I first got this error I'm pretty sure it was because I had different versions of the MySQL Data connector within my visual studio projects, when I updated them all so they were that same...
  5. Not really a solution but if I use a fully...

    Not really a solution but if I use a fully qualified path to the working directory it works.
    WorkingDirectory="C:\BuzzMMO\Build\Work\Client" I've tried all manner of forward slashes and backward...
  6. Yeah the temp file gets created then gets deleted...

    Yeah the temp file gets created then gets deleted in the launcher/bin/debug folder. In my C:\BuzzMMo\build\work\client folder the client files are all there as should be, its just when the zip gets...
  7. Thanks OldnGrey Its still building the...

    Thanks OldnGrey
    Its still building the Build\Work\Client path within the zip file. Even if I remove that path from the end of the ZipFileName.

    I wonder if the problem is in the mainWindowXaml.cs...
  8. Client folder not zipped up with the correct path

    When my launcher unzips the client, the unity exe and dlls are unzipped to Launcher\Client\Build\Work\Client\BuzzMMO.exe
    instead of
    Launcher\Client\BuzzMMO.exe

    looking at my project when I do a...
  9. Replies
    4
    Views
    3,369

    Did you get this fixed OldnGrey? I ran into the...

    Did you get this fixed OldnGrey? I ran into the same problem, but got it working using
    MvcMailer-vs2013.4.5.1-pre
    MvcScaffolding.VS2015.1.0.12
    T4Scaffolding.Core.VS2015.1.0.1...
  10. Replies
    3
    Views
    2,670

    I am using chrome and I get two timer bubbles...

    I am using chrome and I get two timer bubbles that hover when I click on the timeline that show the current time in white and the time I'm pointing to on the time is in black. it can get frustrating...
  11. Replies
    5
    Views
    2,380

    Ah yes I see it now, google defaults me to the...

    Ah yes I see it now, google defaults me to the photon "en" site and not the photon "en-us" site. the en one doesn't offer the old version where the en-us does...grabbing it cast in case tho.
  12. Replies
    5
    Views
    2,380

    I'm having trouble finding it on their site it...

    I'm having trouble finding it on their site it might have been updated since then to only show v4.
    *Managed to get a copy through the magic of google*
  13. Replies
    5
    Views
    2,380

    Thanks amd385 I'll grab it when I get home today.

    Thanks amd385 I'll grab it when I get home today.
  14. Replies
    5
    Views
    2,380

    Photon Server SDK v3-4-22-6309

    Anyone have a copy of the v3-4-22-6309 photon sdk they could dropbox me, I've tried the photon forums but they are slow in responding.

    thanks.
  15. Thread: Team City

    by GreyWalker
    Replies
    27
    Views
    9,353

    When I get home from work tonight, Ill fire up my...

    When I get home from work tonight, Ill fire up my server and see what folders TeamCity should have permissions on. See if thats where the problem is. I have a feeling you might have to rerun those...
  16. Thread: Team City

    by GreyWalker
    Replies
    27
    Views
    9,353

    What folders does the TeamCity user have...

    What folders does the TeamCity user have permissions on?
  17. Thread: Team City

    by GreyWalker
    Replies
    27
    Views
    9,353

    It looks like its not finding folders and files...

    It looks like its not finding folders and files in your System.Data project. If you go into your repository on the BitBucket site and navigate to your source folder, have a look in your data project...
  18. Thread: Team City

    by GreyWalker
    Replies
    27
    Views
    9,353

    could it be a version conflict with entity...

    could it be a version conflict with entity framework? are the dlls being uploaded into your repository?
  19. Thread: Free Audio!

    by GreyWalker
    Replies
    7
    Views
    2,528

    Great John I'm going through it to see if there...

    Great John I'm going through it to see if there is anything I can use
  20. Replies
    2
    Views
    2,203

    Thanks Richard I'll check out sendgrid this...

    Thanks Richard I'll check out sendgrid this evening.
  21. Defiantly worth the money, I've learned a ton...

    Defiantly worth the money, I've learned a ton from the videos and I keep going over the videos again and again. A+++++ Good Ebayer lol
  22. Replies
    44
    Views
    37,230

    Sticky: Poll: Thanks for the link css_maya grabbing all I can.

    Thanks for the link css_maya grabbing all I can.
  23. Thread: Team City

    by GreyWalker
    Replies
    27
    Views
    9,353

    I never bothered installing TS on my Dev machine,...

    I never bothered installing TS on my Dev machine, I do have it on a VM and on a server I have setup at home that using as a production server, I did have up until last month a Bizspark account that...
  24. Replies
    5
    Views
    2,695

    I get this too, it seems totally random even tho...

    I get this too, it seems totally random even tho I know its not.
  25. Replies
    21
    Views
    4,872

    I'm still around, but I have no knowledge :)

    I'm still around, but I have no knowledge :)
Results 1 to 25 of 126
Page 1 of 6 1 2 3 4