Results 1 to 8 of 8
  1. #1
    Join Date
    Aug 2017
    Posts
    2

    Question Cant see chapter 1 videos

    I think is a server connection issue or video format.

    Can u please check it? .

    Thanks

  2. #2
    Join Date
    Feb 2014
    Posts
    254
    *Deleted duplicate comment*
    Last edited by oldngrey; 08-09-2017 at 08:20 AM.

  3. #3
    Join Date
    Feb 2014
    Posts
    254
    I just checked some random videos.
    Some work some don't. No idea what the pattern is tho.
    Tried Chome and Firefox as there was a report of a Chome issue a while ago.

  4. #4
    Join Date
    Jul 2010
    Location
    Dickson, TN
    Posts
    555
    Chapter One for what series? And oldngrey, happen to remember any off the top of your head. I suspect I know what the issue is...

  5. #5
    Join Date
    Feb 2014
    Posts
    254
    Lol. Today they work. I swear I had troubles the other day.
    For example the MMO Playtest from a while back would not work. Today it does.
    Also the first video in chapter 1 of the Unity RPG API Core didn't work either. Today it does.
    You are messing with our minds!

  6. #6
    Join Date
    Jun 2003
    Location
    Pennsylvania
    Posts
    461
    Perhaps Nelson took care of it.

  7. #7
    Join Date
    Jul 2010
    Location
    Dickson, TN
    Posts
    555
    Discovered the problem (some 130 videos) and asked Nelson to write a sql query to hunt them down and fix them. Thanks for the heads up, everything should be back to normal now!

  8. #8
    Join Date
    Jul 2010
    Location
    Dickson, TN
    Posts
    555
    which videos?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •